Tutorial: Instalar AVG en Ubuntu

Todos creen que en linux no hay virus, la verdad es que si hay pero son tan escasos como las mujeres virgenes. Bueno en realidad la instalacion de un Antivirus ayuda entereamente a purificar algunas memorias, o disquetes de los virus para windows. Para esto necesitamos instalar algun antivirus, yo opte por el AVG por que es que el habitualmente uso en windows.

Lo primero que hacemos es descargar el archivo correspondiente a tu distribucion, .deb para las distros basadas en debian, tales como Ubuntu, Kubuntu, Xubuntu, y obviamente Debian, .rpm para las otras distros, tales como Redhat, Fedora, SuSE, y mandrake o mandriva.

En fin, aqui lo explicare con ubuntu, una vez que lo descargamos, damos doble click sobre el archivo, le das instalar y listo, o para aquellos que son de la Oldschool pueden hacerlo desde consola.

  • sudo dpkg -i nombre_del_paquete.deb
  • pantallazo-mister009mister009.png

    Nota: No les debe de aparecer lo de removiendo y desinstalando, a mi me aparecio por que ya lo tenia instalado, y se ocupa desinstalar para volverse a instalar.

    via: Comulinux

    Anuncios

    16 Respuestas a “Tutorial: Instalar AVG en Ubuntu

    1. Gracias por darme ese don jejeje, y alomejor en 15 dias si a mi ma le dan el prestamo ya tengo lap…porque!! yo quiero ubuntu xD, bueno gracias otra ves saludos!!

    2. Bueno pues aqui solicitando ayuda, intente descargar un archivo rpm (dese otra pagina) despues lo transforme a .deb con alien, para poder instalarlo en mi ubuntu 7.10, la cosa es que aparece instalado pero no funciona y en la consola aparece lo siguiente.

      martin@martin-desktop:~$ avggui
      /opt/grisoft/avggui/prog/config.py:12: DeprecationWarning: The sre module is deprecated, please import re.
      import sre
      avggui: can’t find file /opt/grisoft/avggui/config/userinfo.cfg
      martin@martin-desktop:~$

      Despeus intente descargarlo de la paguina oficial de avg : http://free.grisoft.com/filedir/inst/avg75fld-r51-a1243.i386.deb (proporcionada desde tu post) despues de descargarlo intente instalardo de las dos formas que explicaste, y ninguna resulto, me marca lo siguiente.

      root@martin-desktop:/home/martin# sudo dpkg -i avg75fld-r51-a1243.i386.deb
      (Leyendo la base de datos …
      101068 ficheros y directorios instalados actualmente.)
      Desempaquetando avg75fld (de avg75fld-r51-a1243.i386.deb) …
      dpkg: error al procesar avg75fld-r51-a1243.i386.deb (–install):
      intentando sobreescribir `/opt/grisoft/lib/libgcc_s.so.1′, que está también en el paquete avg75flm
      dpkg-deb: el subproceso paste fue terminado por la señal (Tubería rota)
      Se encontraron errores al procesar:
      avg75fld-r51-a1243.i386.deb
      root@martin-desktop:/home/martin#

      que me recomiendas hacer ya busque mucho y nada agradeceria tu ayuda.

    3. Creo que el problema es por ya tienes una version instalada, prueba desinstalando ese con el comando “sudo apt-get remove avg75flm” (sin comillas) y despues vuelve a instalarlo.

      Nota: Si no es avg75flm intenta con avg75fld. Aunque estoy casi seguro que en tu caso es el primero.

      Saludos.-

    4. Muchas gracias ya esta, desisntale el programa, y lo instale (la version para debian) y ahora funciona a la perfección, agradesco tu respuesta.

      un saludo y gracias

    5. Yo tengo Ubuntu 7.10 y al intentar instalar el paquete para avg75fld-r51-a1243.i386.deb me dice Wrong architecture i386

      Qué es eso o cómo lo soluciono?

      Gracias!

    6. Uhm… Es probable que sea por el Ubuntu que estes manejando, quizas estes usando una arquitectura de 32 o 64 bits.

      Pruba lo siguiente desde consola

      sudo dpkg -i –force-architecture avg75fld-r51-a1243.i386.deb

    7. Gracias por la ayuda, me da este error:

      culandrillo@culandrillo-linux:~/Escritorio$ sudo dpkg -i –force-architecture avg75fld-r51-a1243.i386.deb
      dpkg: error al procesar –force-architecture (–install):
      no se puede acceder al archivo: No existe el fichero ó directorio
      dpkg: error al procesar avg75fld-r51-a1243.i386.deb (–install):
      la arquitectura del paquete (i386) no corresponde con la del sistema (amd64)
      Se encontraron errores al procesar:
      –force-architecture
      avg75fld-r51-a1243.i386.deb

    8. En realidad es muy sencillo, pero cuando usas una arquitectura de 32 bits o 64 bits se torna un poco complicado encontrar programas para las arquitecturas.

      Saludos.

    Responder

    Introduce tus datos o haz clic en un icono para iniciar sesión:

    Logo de WordPress.com

    Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

    Imagen de Twitter

    Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

    Foto de Facebook

    Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

    Google+ photo

    Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

    Conectando a %s